Back to overview
Downtime

api.id.gov.sg is down

Jul 09 at 10:50am GMT+8
Affected services
Transaction Server API
Registration Server API

Resolved
Jul 09 at 11:11am GMT+8

A workaround has been implemented and we are monitoring the results.

Created
Jul 09 at 10:50am GMT+8

We have identified the root cause as an issue with our CDN provider Cloudflare. A workaround is being implemented. Thank you for your patience!