Back to overview
Degraded
Upstream requests to MyInfo are failing
Oct 05 at 05:28pm GMT+8
Affected services
Registration Server API
Resolved
Oct 05 at 06:01pm GMT+8
sgID registration server performance has recovered
Affected services
Registration Server API
Created
Oct 05 at 05:28pm GMT+8
sgID registration server performance is degraded because our upstream requests to MyInfo are failing.
Users who are going through the registration flow will not be able to complete the transaction. This includes new users, and users who are on client apps which use the following scopes:
- myinfo.is_age_above_18
- myinfo.is_age_above_21
- pocdex.public_officer_employments
- pocdex.number_of_employments
We will update you with more details when we get them
Affected services
Registration Server API