Back to overview
Degraded

Service degradation in registration flow

Oct 26, 2023 at 12:24am UTC
Affected services
Registration Server API

Resolved
Oct 26, 2023 at 1:16am UTC

We have resolved the issue. We apologize for any inconvenience caused.

Updated
Oct 26, 2023 at 1:08am UTC

We have identified the root cause and deployed a fix.

Created
Oct 26, 2023 at 12:24am UTC

Registration flow is failing for a small subset of users. We have noted the issue and are working on a fix.