Back to overview
Degraded
Intermittent errors at MyInfo for FIN residents in sgID registration flow
Nov 02 at 12:13pm GMT+8
Affected services
Registration Server API
Resolved
Nov 02 at 02:52pm GMT+8
Upstream requests to MyInfo have now recovered.
Affected services
Registration Server API
Created
Nov 02 at 12:13pm GMT+8
Upstream requests to MyInfo are failing intermittently for FIN users only. We will provide an update once MyInfo service has recovered.
Affected services
Registration Server API