Back to overview
Degraded
iOS Singpass Mobile v21 users unable to log in to sgID
Jan 29 at 01:33pm GMT+8
Affected services
Transaction Server API
Resolved
Jan 29 at 02:48pm GMT+8
We have released a fix. Users should now be able to log in successfully.
Affected services
Transaction Server API
Updated
Jan 29 at 01:50pm GMT+8
We have identified the root cause and are working on a fix.
Affected services
Transaction Server API
Created
Jan 29 at 01:33pm GMT+8
We are looking into reports that users on the latest version of the Singpass Mobile app are unable to log in to sgID. Users are reporting that they are able to approve the request, but get stuck on the page after that.
Affected services
Transaction Server API